Intermittent Site Issues
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:14 BST
Identified
We are currently experiencing intermittent issues due to a technical supplier error affecting a number of other sites.
Posted Jun 21, 2022 - 08:49 BST