Sign in issues

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 14:28 BST

Investigating

We are aware that there is an issue with some members trying to sign into Spotlight. Our team are investigating this as a priority and we hope service to be restored as normal shortly.
Posted Jun 25, 2025 - 14:23 BST