Downtime for essential maintenance
Incident Report for Spotlight Service Status
Resolved
Maintenance is now complete.
Posted 15 days ago. Aug 10, 2019 - 13:02 BST
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Aug 10, 2019 - 12:53 BST
Identified
We are performing some essential maintenance that may cause some intermittent downtime
Posted 15 days ago. Aug 10, 2019 - 12:52 BST