Site functionality / speed
Incident Report for Spotlight Service Status
Resolved
The issue is now resolved.
Posted Aug 01, 2024 - 08:40 BST
Investigating
We are aware of a current issue that may be affecting those using the site by either slowing down functionality or resulting in error messages. Our team are currently investigating this as a priority and we hope service to be restored as normal shortly.
Posted Jul 31, 2024 - 16:32 BST