Breakdown submissions

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 11:05 GMT

Update

We are continuing to investigate this issue.
Posted Jan 30, 2026 - 11:05 GMT

Investigating

We are currently experiencing an issues with suggesting for breakdowns affecting both agents and performers and are looking into this as a matter if urgency.
Posted Jan 30, 2026 - 10:17 GMT