Broken showreel links

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 16:01 BST

Update

We are aware of an issue affecting media on member profiles and are investigating as a matter of urgency.
Posted Apr 15, 2026 - 15:14 BST

Investigating

We are aware of an issue affecting showreels on member profiles and are investigating as a matter of urgency.
Posted Apr 15, 2026 - 15:10 BST