Reports of Error Messages
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted May 30, 2024 - 17:07 BST
Investigating
We are currently investigating an issue where some members are reporting error messages whilst signed into their account. Whilst we look into the cause of the issue, our Support team have suggested a fix to help in the meantime:

https://support.spotlight.com/hc/en-us/articles/17037914782477-Performer-Support-Receiving-Error-Message-on-Spotlight
Posted May 22, 2024 - 17:16 BST