Essential maintenance update

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Jun 13, 2026 - 18:06 BST

Update

We have moved to the final stages of upgrading our system. If you experience any issues accessing or using the site at the moment, it is likely due to the scheduled upgrade.

Thank you for your continued patience.
Posted Jun 13, 2026 - 16:09 BST

Update

We are continuing to work on upgrading our system. If you experience any issues accessing or using the site at the moment, it is likely due to the scheduled upgrade.

Thank you for your patience and understanding.
Posted Jun 13, 2026 - 11:10 BST

Investigating

Please be aware that our system will be offline for essential maintenance this Saturday, June 13th. If you experience any issues accessing or using the site during this time, it is likely due to the scheduled upgrade.

Thank you for your patience and understanding.
Posted Jun 13, 2026 - 09:32 BST