Applications error

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Oct 01, 2024 - 10:42 BST

Update

We are continuing to investigate this issue.
Posted Sep 30, 2024 - 08:20 BST

Investigating

We are currently experiencing an issues with our application system and are unable to accept or process any new applications. We are working closely with our partners to get this resolved as soon as possible. Please bear with us while we investigate this further.
Posted Sep 27, 2024 - 13:53 BST