Platform Access Issue

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:18 BST

Investigating

We are aware that there is an issue where the Spotlight website cannot be accessed at the moment.

This is being investigated by our development team and we will update this page as and when information is available.

Please go to https://app.spotlight.com/ to access the platform.
Posted Jun 12, 2025 - 19:34 BST