Website access currently down

Incident Report for Spotlight Service Status

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:22 GMT

Update

An issue with one of our core networking infrastructure providers, Cloudfare, has caused the recent access issues to Spotlight. The provider has confirmed the issue and is looking to get this resolved as a matter of urgency.
Posted Dec 05, 2025 - 09:19 GMT

Investigating

We are aware that our website is currently down and are investigating urgently.
Posted Dec 05, 2025 - 09:10 GMT