Spotlight Applications - Image Upload Error
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 10:17 BST
Investigating
We are currently investigating an issue affecting some new applications to Spotlight across all membership types (Performer, Young Performer and Graduate) at the photo upload stage.
Posted Sep 27, 2022 - 10:15 BST