Website Access Errors
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 10:03 BST
Update
Some users may be continuing to experience issues accessing the job pages. We are working on resolving this issue, but some users may be able to resolve this issue by clearing their cache - find out how to do this on https://www.spotlight.com/the-small-print/spotlight-website-issues/
Posted Sep 20, 2021 - 11:29 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 16:28 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 16:26 BST
Identified
We are currently investigating a site-wide issue affecting all members. Users may be having issues accessing the job pages. We are working on resolving this issue urgently, but some users may be able to resolve this issue by clearing their cache - find out how to do this on https://www.spotlight.com/the-small-print/spotlight-website-issues/
Posted Sep 17, 2021 - 14:25 BST