Planned website maintenance
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 19:56 GMT
Investigating
We will be carrying out some planned maintenance on the site at 18.30 today. Users may lose access to the website for 5-10 minutes. Apologies for any inconvenience this may cause.
Posted Jan 26, 2023 - 18:12 GMT