Website Outage
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:14 BST
Update
We are currently experiencing issues with our systems which means some members are unable to login to the website.

For more information on this issue, please see here: https://www.spotlight.com/the-small-print/spotlight-website-issues/

Thank you!
Posted Mar 29, 2021 - 12:36 BST
Identified
We are currently experiencing issues with our systems which means some members are unable to login to the website. Our team are investigating the problem. Thank you
Posted Mar 29, 2021 - 10:08 BST