Issue with suggestions
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 19:16 GMT
Investigating
We're aware there is an issue with the ability for agents and performers to make suggestions, for casting directors to view them and for agents to search/download suggestions. We're working on resolving this issue urgently.
Posted Nov 20, 2020 - 18:26 GMT