Missing attachments on Spotlight breakdowns
Incident Report for Spotlight Service Status
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 11:53 GMT
Identified
We're aware that some breakdowns are currently not showing attachments and are working on resolving the issue.
Posted Jan 15, 2020 - 11:17 GMT